New Beta Available Soon

Posted on 8 Jul 09 by Danilo Ercoli

Hi all,

Some users have reported issues on self hosted WordPress sites.  This issue affects older versions of WordPress (< 2.7).

A new app version will be available as soon as possible to address this issue.

In the meantime we have pushed out the latest beta, 0.9.0.199, which includes more user-friendly error messages to help troubleshoot. To download the new beta, just point your browser to http://blackberry.wordpress.org/install and overwrite the current installed app.

Follow any comments here with the RSS feed for this post.

14 Responses to “New Beta Available Soon”

  1. James

    Still no luck connecting to my site with the latest update… I have tried on two different BlackBerry models. I have Self-Hosted WP 2.8… trying on Bold 9000 running OS 5.0 and Storm running OS 4.7.0.148. The error I keep getting is “An Error OccuredL T()”

    Can anyone help?

    1. humberto

      Maybe its a model issue, ive just downloaded the app yesterday on a 8100 oearl and its running perfectly. I posted from tge phone and it appeared online 2 minutes later

  2. Joe

    I am running WP 2.8 on my self-hosted site and I own a BB 8900 and I’m still having a problem adding a blog “Bad URL, username or password”. Could it be because my blog is in a sub-directory?

  3. chrisbaker3

    Thanks for the update, though what got downloaded to my Storm was 0.9.0.121, not 0.9.0.199.

    1. chrisbaker3

      Also, please make the link in the post active so those viewing this page from their BBs. I already checked the blog from my Storm and the http://blackberry.wordpress.org/install isn’t an active link. Just text.

    2. Raanan Bar-Cohen

      @chris — we just pushed out another update, so you got the latest.

      1. chrisbaker3

        Thanks. I appreciate the updates. If 0.9.0.121 is the latest, then please fix your text that says 0.9.0.199 is the latest.

  4. LAC™

    I use BB8900 & BB8800. I tried to use WP beta and found that: WP beta does not support Unicode UTF-8. My blog using Vietnamese and Unicode UTF-8 (Pre-compound).

    With BB8800, as usual we can read and type by UTF-8 Composite. And with BB8900, we could use UTF-8 pre-compound, also UTF-8 composite.

    But this app not.

    1. Danilo

      WordPress for Blackberry now handle “Precompound Unicode”.
      We have inserted also support for “Composite Unicode” but is only a beta.

  5. elektronaut

    The app does not work properly on the Storm. The screen orientation is fixed, and scrolling does not work properly too. Gave up while trying add my blog.

    1. Raanan Bar-Cohen

      elekelektronaut – can you please open up a ticket or post in the forums with details — thanks.

    2. chrisbaker3

      Interesting, I don’t have either of those problems using the WP app on my Storm.

    3. Danilo

      did you set app with Compatibility mode OFF?
      (Go to option-> advance options-> application -> wordpress)

Leave a Reply

Follow

Get every new post delivered to your Inbox.

Join 881 other followers

%d bloggers like this: